Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

New Tapatalk Error (Admin Issue?)

Discussion in 'Feedback, Suggestions & Support' started by Bad Ash, Oct 17, 2013. | Replies: 3 | Views: 1647

  1. Bad Ash

    Bad Ash IncGamers Site Pal

    Joined:
    Jul 16, 2003
    Messages:
    5,811
    Likes Received:
    1
    Trophy Points:
    582
    Hi all,

    I use Tapatalk to browse this fine site on my phone quite regularly. Today I got the following message:

    Package file version doesn't match with the installed version, please goto your forum's AdminCP->Plugin&Products-> Manage Products to upgrade by importing the latest installation xml.


    After doing some research, it seems it may be something that the site needs to do as opposed to on an individual phone. If this is not correct or a priority, no worries, just figured I would put it out there.
  2. Bad Ash

    Bad Ash IncGamers Site Pal

    Joined:
    Jul 16, 2003
    Messages:
    5,811
    Likes Received:
    1
    Trophy Points:
    582
  3. Noodle

    Noodle <img src="http://forums.diabloii.net/images/pal.gi

    Joined:
    Jul 18, 2003
    Messages:
    8,142
    Likes Received:
    27
    Trophy Points:
    168
    I had the same experience - problems yesterday, fine again today. I blame you. :thumbsup:
  4. Bad Ash

    Bad Ash IncGamers Site Pal

    Joined:
    Jul 16, 2003
    Messages:
    5,811
    Likes Received:
    1
    Trophy Points:
    582
    I have been known to break things.

Share This Page