Latest Diablo 3 News
DiabloWiki Updates
Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    IncGamers Member
    Join Date
    Nov 2006
    Location
    Las Vegas, Nevada
    Posts
    73

    1.11 classic?

    So recently I've had an overwhelming urge to play classic D2.
    For some reason, I just loved how classic was. A 300 damage lance was godly, as was an 800 defense armor. Running around with +10 all skills and uber uniques just isn't appealing to me right now. So I've decided to start up an untwinked 1.11 Classic barb. I'm going to go with the "oh-so-original" S/S build. Right now he's in act 2 and lvl 16 and going strong. But I was wondering if some drastic changes to Classic were made in 1.11, and is it doable by myself? For some reason I keep thinking that something happened to Classic in 1.11, but I don't know for sure. xD




  2. #2
    IncGamers Member Corrupted's Avatar
    Join Date
    Jul 2004
    Location
    1.13
    Posts
    2,687
    Classic is awesome, v1.11 isn't though.
    I suggest v1.06 for real oldschoolness, or v1.09 if you simply can't live without the /players command (like me.)

    Wearing a shield is overrated, especially in classic




  3. #3
    IncGamers Member
    Join Date
    May 2006
    Location
    fl
    Posts
    103
    If you're going to play classic go with .06 it is the best patch EVAR!




  4. #4
    IncGamers Member
    Join Date
    Nov 2006
    Location
    Las Vegas, Nevada
    Posts
    73
    Quote Originally Posted by Corrupted View Post
    Classic is awesome, v1.11 isn't though.
    I suggest v1.06 for real oldschoolness, or v1.09 if you simply can't live without the /players command (like me.)

    Wearing a shield is overrated, especially in classic
    haha
    But what exactly makes 1.11 classic not awesome?


    EDIT-
    Can I just delete all my chars I have, then download v1.06 and go backwards to it from 1.11?

    EDIT AGAIN- v1.06 = no immunities right?


    EDIT AGAIN!!! - Haha, I don't know how many more I'm gonna make. But I just downloaded v1.06 and tried to install it, and I can't. Is there any way for me to "update" myself to 1.06 without reinstalling? I don't have my CD's anymore, a friend has them.




  5. #5
    IncGamers Member Corrupted's Avatar
    Join Date
    Jul 2004
    Location
    1.13
    Posts
    2,687
    If you didn't install LoD at all, I think you can revert to v1.06 by using the files from TrenShadow's Version Switcher.

    v1.11 is pretty harsh for alot of builds unless you playing with /players1, it's also harder to level and the cow level lost it's function.

    v1.06 has uniques without level requirement (which is acquired by gambling, mostly) and quite a few spells have no delay as opposed to later versions. Can't remember about immunities, but I'm quite sure there's no physical immunes. The only real bad thing about v1.06 is the lack of the players command.




  6. #6
    IncGamers Member
    Join Date
    Nov 2006
    Location
    Las Vegas, Nevada
    Posts
    73
    Cool.
    So I just thought I'd let you all know that I took the 1.11 files out of my D2 file and made a folder for them, and downloaded a folder with all the 1.06 files in it and put them in, and it worked perfectly.
    =D




  7. #7
    IncGamers Member
    Join Date
    May 2005
    Posts
    191
    What is the patch in which you can /players 64 ???




  8. #8
    IncGamers Member TheNix's Avatar
    Join Date
    Jun 2003
    Location
    Melbourne, Australia
    BattleTag TheNix-6417
    Posts
    2,795
    Quote Originally Posted by cloak View Post
    What is the patch in which you can /players 64 ???
    1.09b is the best known patch for p64, but I think some of the earlier ones can too.




  9. #9
    IncGamers Member BabyLink's Avatar
    Join Date
    Jun 2006
    Location
    Quebec, Canada
    Posts
    523
    Quote Originally Posted by TheNix View Post
    1.09b is the best known patch for p64, but I think some of the earlier ones can too.
    Omg lol i'm learning stuff everyday. Guess it was somehow...hard to kill something on p64... *gets a 1.09 version*




  10. #10
    IncGamers Member pharaoh's Avatar
    Join Date
    Mar 2004
    Location
    wet west coast of Kanata
    Posts
    1,619
    Try v1.06 (I think) or earlier, for gambling your SoJ quota. Try v1.07 for some godly gear, charms, and crafted items. Another thing that's neat about v1.07 is some of the cube recipes to create things work differently. For example, in current versions, the recipe to create a prismatic amulet creates an amulet with the appropriate prefix, while in v1.07 (and presumably earlier versions), it randomly rolls an amulet, and applies resist all to whatever mods it already has. The randomly rolled amulet may be set or unique. I once acquired Tal's amulet with prismatic resists in this fashion (since lost it, though).




Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •