Latest Diablo 3 News
DiabloWiki Updates
Results 1 to 5 of 5
  1. #1
    IncGamers Member MoonUnit's Avatar
    Join Date
    Jul 2004
    Location
    Phoenix, AZ
    Posts
    925

    god this @##$%%^$*($%$ is really pissing me off.

    Ok so twodays ago i got d/c from uswest. cannot connect. So I moved to useast; tried getting on today and the same #*($#Y$#%. GRRRRRR. Any ideas?

    EDIT: well europe works 500 ping but it works....wonder if i can get my arse ip banned from all realms this week >.<




  2. #2
    IncGamers Member MoonUnit's Avatar
    Join Date
    Jul 2004
    Location
    Phoenix, AZ
    Posts
    925
    Here is the contents of my bnetlog.txt file:

    8/3 22:00:32.328 Writing default gateway list
    8/3 22:00:32.328 Parsing new gateway list (version 1002)
    8/3 22:00:32.328 Find gateway closest to 08.00
    8/3 22:00:32.328 Gateway 1 ( at GMT 00) is closest to 08.00
    8/3 22:00:32.328 Recording gateway list selection
    8/3 22:00:32.343 Auto-picking gateway based on GMT
    8/3 22:00:32.343 Find gateway closest to 08.00
    8/3 22:00:32.343 Gateway 1 (uswest.battle.net at GMT 08) is closest to 08.00
    8/3 22:00:32.343 Auto-picking gateway based on GMT
    8/3 22:00:32.343 Find gateway closest to 08.00
    8/3 22:00:32.343 Gateway 1 (uswest.battle.net at GMT 08) is closest to 08.00
    8/3 22:00:33.453 Connecting to Battle.net...
    8/3 22:00:33.484 querying gateway uswest.battle.net
    8/3 22:00:33.531 searching for the fastest server
    8/3 22:00:33.578 Connected to server 63.241.83.9
    8/3 22:00:33.578 accessing accounts




  3. #3
    IncGamers Member Orphan's Avatar
    Join Date
    May 2004
    Posts
    7,412
    Hello again

    This has just started happening with the new patch, right? If so, I've heard of alot of people having trouble connecting to bnet after installing.

    Have you tried a trace route yet?




  4. #4
    IncGamers Member Leohappy's Avatar
    Join Date
    Mar 2005
    Location
    Slovenia
    Posts
    3,233
    Maybe something modified your server list and you can't connect anymore. CLICK




  5. #5
    IncGamers Member MoonUnit's Avatar
    Join Date
    Jul 2004
    Location
    Phoenix, AZ
    Posts
    925
    Well I did a complete reinstall after it happened; tracert was ok. telnet wouldn't let me on either east or west so it's more than likely a temp ip ban. *sigh* I was just chatting again this time too seems that I have a nice red flag that says 'BAN ME PLZ' lol. Sadly I think I got restricted from east becuz I hit esc after the acct log on screen and hit the battle.net button too quickly bleh.

    Btw: It's doing the same thing that it did last time this happened so I am pretty sure its a temp ip ban :mad:

    @ Leohappy: Well it shouldn't be that becuz i did a complete reinstall; also if I jack directly into my net connection I am fine...just like last time. Sorry for the flame about it bloody thing just pissed me off.




Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •